PHP is one of the most widely used coding languages. It is extremely popular as it’s free software, which you can use to develop interactive websites such as social networking websites, e-commerce portals or school websites instead of static HTML websites. A PHP module should be installed on the server where a PHP-powered website is hosted so that its source code can be ‘decoded’. Since there are no license charges for such a module and the language offers infinite options for the web-based apps that you set up, there’re 100s of millions of PHP-powered sites. Also, there’re numerous open-source PHP scripts, which you can use for your websites without having to possess any programming know-how. Given the fact that there’re a few PHP versions, you ought to verify if the very same version that you used whilst setting up your site is present on the server too.

PHP 4, PHP 5 and PHP 7 Support in Hosting

Our hosting servers support different PHP versions, which means that your sites will run correctly even if your scripts are outdated. We recognize the fact that an old website doesn’t necessarily suggest an insecure one as you may have carried out lots of mods to its code. That is the reason why we support PHP 4, PHP 5 and PHP 7 and you can pick which version will be enabled for your web hosting account. The version can be changed with one click of the mouse inside your Hepsia hosting Control Panel and the new settings will take effect straight away. If you would like to run both newer and older scripts, there’s even a possibility to use a different PHP version for each of your domains simultaneously.